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Problem Note 56368: The SAS® Backup Manager module in SAS® Environment Manager Administration does not open, even after several minutes

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Problem

The SAS Backup Manager takes several minutes to discover the assets in your deployment that are available for backup. This behavior is expected. However, in some cases, you might see an icon like the one shown here. This is a spinning icon that continues to spin, and the SAS Backup Manager fails to opens.

image label

The problem described here occurs when you click Administration in the menu bar of the SAS® Environment Manager Web Console to open SAS Environment Manager Administration and then open the SAS Backup Manager.

Cause

This problem occurs when a file used by the SAS Backup Manager to format user input fails to load.

Workaround

This problem is fixed in SAS® 9.4 TS1M4 software. For SAS 9.4 TS1M3 software, use the steps shown here to open the SAS Backup Manager.

  1. Access SAS Environment Manager Administration: Using your web browser, open the SAS Environment Manager Web Console as you normally would .
  2. The SAS Login Manager prompts you for your credentials and the application starts. After you specify your credentials in the SAS Login Manager, the main SAS Environment Manager application appears.
  3. Open the SAS Environment Manager Administrator window: Press and hold the Ctrl key while you click Administration in the menu bar.
  4. When the SAS Environment Manager Administration window appears, maximize the window.
  5. To open the SAS Backup Manager, click the Side Menu icon image label in the SAS Environment Manager banner and select SAS Backup Manager from the side menu.

Related SAS Note

SAS Note 56388: "SAS® 9.4 TS1M3 Validation Steps for the SAS® Deployment Backup and Recovery Tool"



Operating System and Release Information

Product FamilyProductSystemProduct ReleaseSAS Release
ReportedFixed*ReportedFixed*
SAS SystemSAS Deployment Backup and Recovery ToolSolaris for x649.4_M39.429.4 TS1M39.4 TS1M4
Linux for x649.4_M39.429.4 TS1M39.4 TS1M4
HP-UX IPF9.4_M39.429.4 TS1M39.4 TS1M4
64-bit Enabled Solaris9.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows 8 Enterprise x649.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows 8 Pro 32-bit9.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows 8 Pro x649.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows 8.1 Enterprise 32-bit9.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows 8.1 Enterprise x649.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows 8.1 Pro9.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows 8.1 Pro 32-bit9.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows Server 20089.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows Server 2008 R29.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows Server 2008 for x649.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows Server 2012 Datacenter9.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows Server 2012 R2 Datacenter9.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows Server 2012 R2 Std9.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows Server 2012 Std9.4_M39.429.4 TS1M39.4 TS1M4
Windows 7 Enterprise 32 bit9.4_M39.429.4 TS1M39.4 TS1M4
Windows 7 Enterprise x649.4_M39.429.4 TS1M39.4 TS1M4
Windows 7 Home Premium 32 bit9.4_M39.429.4 TS1M39.4 TS1M4
Windows 7 Home Premium x649.4_M39.429.4 TS1M39.4 TS1M4
Windows 7 Professional 32 bit9.4_M39.429.4 TS1M39.4 TS1M4
Windows 7 Professional x649.4_M39.429.4 TS1M39.4 TS1M4
Windows 7 Ultimate 32 bit9.4_M39.429.4 TS1M39.4 TS1M4
Microsoft Windows 8 Enterprise 32-bit9.4_M39.429.4 TS1M39.4 TS1M4
Microsoft® Windows® for x649.4_M39.429.4 TS1M39.4 TS1M4
Windows 7 Ultimate x649.4_M39.429.4 TS1M39.4 TS1M4
64-bit Enabled AIX9.4_M39.429.4 TS1M39.4 TS1M4
* For software releases that are not yet generally available, the Fixed Release is the software release in which the problem is planned to be fixed.